Partial site degradation
Incident Report for Airtasker
Resolved
After monitoring the workaround the issue is now resolved.
Posted Jan 10, 2020 - 19:46 AEDT
Monitoring
A workaround has been implemented and errors have subsided to normal thresholds.
We are continuing to monitor and implement a long term fix.
Posted Jan 10, 2020 - 16:42 AEDT
Identified
The cause of the issue has been identified and a workaround is currently being implemented.
Posted Jan 10, 2020 - 16:22 AEDT
Investigating
We are currently investigating an issue that may be affecting some users ability to assign tasks at this point in time.
Posted Jan 10, 2020 - 16:11 AEDT
This incident affected: Airtasker Website, iOS App, and Android App.