Airtasker Website is down
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 13:44 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the status of the services
Posted Nov 01, 2022 - 11:13 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 11:00 AEDT
Investigating
We are currently investigating this issue and are working to bring the website back up.
Posted Nov 01, 2022 - 10:59 AEDT
This incident affected: Airtasker Website, iOS App, and Android App.