Increased errors across the site
Incident Report for Airtasker
Resolved
This incident has now been resolved.
Posted Aug 22, 2022 - 23:50 AEST
Monitoring
A workaround has been implemented and the site now operational.
Users may have experienced multiple tasks get created if they attempted to create them during this incident.
Posted Aug 22, 2022 - 23:12 AEST
Investigating
We are currently investigating an increase in errors that may be affecting use of the website and apps. Updates will be provided shortly.
Posted Aug 22, 2022 - 22:14 AEST
This incident affected: Airtasker Website, iOS App, and Android App.