Make an offer on iOS app outage
Incident Report for Airtasker
Resolved
This issue is now resolved and the root cause under review.
Posted Feb 12, 2021 - 16:07 AEDT
Monitoring
We are currently monitoring the mitigation of a partial outage to the Make an Offer screen on iOS which affected users between 13:04-3:14PM AEDT.

The cause of the issue has been identified and a fix has been applied.
Posted Feb 12, 2021 - 15:38 AEDT
This incident affected: iOS App.