Partial degradation of social logins on web
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 09:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2021 - 09:51 AEST
Identified
The airtasker.com Facebook and Google socials are currently experiencing some delays. If you are unable to sign in, please use your email address and password to access the site. Instructions to reset your password are found here.
Posted Jul 29, 2021 - 20:27 AEST
This incident affected: Airtasker Website.