Notifications not sending
Incident Report for Airtasker
Resolved
The issue has been resolved.
Posted Feb 22, 2024 - 18:39 AEDT
Monitoring
Fix has been deployed and we are monitoring to ensure the issue is resolved.
Posted Feb 22, 2024 - 18:26 AEDT
Identified
We have identified the issue and working on a resolution.
Posted Feb 22, 2024 - 18:19 AEDT
Investigating
We are aware of an issue with notifications not being sent to users. We are investigating this and will provide an update shortly.
Posted Feb 22, 2024 - 18:16 AEDT
This incident affected: Airtasker Website, iOS App, Android App, Email Notifications, Push Notifications, and SMS.