Instant Book and Subscriptions functionality degraded due to AWS Platform degradation
Incident Report for Airtasker
Resolved
Error rates have resided and all delayed jobs have now been processed.
AWS has confirmed their root cause issue has also now been marked as resolved.
Posted Jan 23, 2020 - 18:50 AEDT
Update
AWS has identified the cause of the issue and is working on a fix which they expect to resolve the issue.
Please refer to their status page here https://status.aws.amazon.com/#AP_block.
Due to the extended period of outage this issue has started to delay our email and push notifications.
We are monitoring this delay and commencing a workaround.
Posted Jan 23, 2020 - 17:03 AEDT
Monitoring
We have confirmed the issue is solely caused by the current AWS Platform degradation and will continue to monitor.
Please refer to the AWS Status Page here https://status.aws.amazon.com/#AP_block.
Posted Jan 23, 2020 - 14:22 AEDT
Identified
We have identified the problem with the AWS Platform is resulting in an increased error count impacting customers ability to Post new subscription Tasks and accept Instant Bookings.
Posted Jan 23, 2020 - 13:57 AEDT
This incident affected: Airtasker Website, iOS App, Android App, Email Notifications, Push Notifications, Payments, and SMS.