Cloud provider outage impacting Airtasker
Incident Report for Airtasker
Resolved
All Airtasker marketplace features have been restored and are accessible via our website and apps.
Posted Jun 21, 2022 - 18:03 AEST
Identified
We are currently monitoring the status of an ongoing incident that one of our cloud providers (Cloudflare) is currently experiencing that is currently affecting our site and mobile apps.

For more details please see https://www.cloudflarestatus.com
Posted Jun 21, 2022 - 16:58 AEST
This incident affected: Airtasker Website, iOS App, Android App, and Payments.