Third party provider service disruption
Incident Report for Airtasker
Resolved
The vendor has confirmed the issue has been resolved.
Posted Mar 30, 2021 - 08:03 AEDT
Monitoring
We have identified and are currently monitoring an ongoing incident with a third party vendor that is resulting in an increase in errors on our site. This is not specific to Airtasker and we have confirmed that our internal systems are fully functional so service can resume as soon as our provider has resolved their issue. We are currently working with the vendor to get timely updates to the status of the problem.
Posted Mar 29, 2021 - 20:55 AEDT
This incident affected: Airtasker Website, iOS App, and Android App.