Increased error rate and notifications outage
Incident Report for Airtasker
Resolved
We have confirmed that the remediation action taken has resolved this incident and the Airtasker platform is now fully available.
Posted Nov 25, 2020 - 17:26 AEDT
Monitoring
We have mitigated the previously reported outage, and all Airtasker functionality should now be restored.

Notifications via email, push and SMS between 4pm and 5pm AEDT may have not been delivered.
If you had any active tasks between this period, we suggest checking the status for those tasks for updates or any actions required.
Posted Nov 25, 2020 - 17:04 AEDT
Identified
We are currently experiencing an outage impacting a number of Airtasker features, including email, push and SMS notifications about tasks. As a result, posting tasks, making or accepting offers, comments, messages and releasing payment are likely to be affected.
We are working to resolve the situation as fast as possible. More updates to follow here.
Posted Nov 25, 2020 - 16:55 AEDT
This incident affected: Airtasker Website, iOS App, Android App, Email Notifications, Push Notifications, Payments, and SMS.