Airtasker Android application removed from Google PlayStore
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 13:45 AEDT
Monitoring
The Airtasker Android application is back in the Google Play Store. We are currently monitoring and will update further once this is fully resolved.
Posted Oct 26, 2022 - 16:36 AEDT
Identified
The Airtasker Android app has been removed from the Google Play Store due to an apparent login failure during automated testing. We have provided back the proper credentials and are waiting for this issue to be resolved.
Posted Oct 24, 2022 - 21:51 AEDT
This incident affected: Android App.