Third party payment provider outage
Incident Report for Airtasker
Resolved
We have received confirmation from the payment provider that the issue impacting their API has been resolved.
This is reflected in the decreased error rates we have seen on the Airtasker platform which is now fully operational.
Posted May 01, 2021 - 15:19 AEST
Monitoring
We are currently monitoring the status and impact that a third party payment provider outage is having on our platform.
This issue has been identified and confirmed related to the Stripe outage reported on https://status.stripe.com/.

This issues is currently affecting users ability to accept and make bids on Tasks as well as update Payment details.
We will continue to monitor the situation and provide updates as soon as available.
Posted May 01, 2021 - 14:51 AEST
This incident affected: Airtasker Website, iOS App, Android App, and Payments.