Airtasker payments through Stripe outage
Incident Report for Airtasker
Resolved
Stripe have marked the incident as resolved https://status.stripe.com
Posted Dec 18, 2021 - 08:25 AEDT
Investigating
Our third-party payment provider Stripe is experiencing an outage which affects Airtasker payments.
Posted Dec 18, 2021 - 08:00 AEDT
This incident affected: Payments.