Payment outage
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 16, 2016 - 20:39 AEDT
Monitoring
The outage appears to be resolved. We are closely monitoring the payment service.
Posted about 2 years ago. Nov 16, 2016 - 20:19 AEDT
Investigating
The payment provider continues to experiencing issues. We are closely working with the payment provider.
Posted about 2 years ago. Nov 16, 2016 - 17:43 AEDT
Monitoring
The outage appears to be resolved. We are closely monitoring the payment service.
Posted about 2 years ago. Nov 16, 2016 - 16:52 AEDT
Investigating
We're experiencing an issue with our payment provider and are currently looking into the issue.
Posted about 2 years ago. Nov 16, 2016 - 13:51 AEDT