API causing outage
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 02, 2017 - 21:14 AEST
Investigating
Our API is currently experiencing difficulties. We're currently investigating the issue.
Posted about 2 years ago. Apr 02, 2017 - 17:43 AEST