Location error
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 29, 2016 - 08:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Jun 28, 2016 - 17:27 AEST
Identified
Location service causing issues with new users on iOS and Android native apps
Posted over 2 years ago. Jun 28, 2016 - 08:50 AEST