Mobile verification SMS
Incident Report for Airtasker
Resolved
This issue is now resolved.
Posted almost 3 years ago. Apr 28, 2016 - 13:53 AEST
Investigating
We're aware of an issue impacting customers that is preventing mobile verification and are currently looking into the issue.
Posted almost 3 years ago. Apr 28, 2016 - 13:01 AEST