Degraded performance on email notifications
Incident Report for Airtasker
Resolved
This issue has been fixed by our provider and emails are now working properly.
Posted over 3 years ago. Jan 18, 2016 - 10:39 AEDT
Update
We are still waiting for the email provider to fix the issue.

ps. If you have a smartphone, you can receive push notifications which can alert you on most interactions on the iOS & Android App. Download the app from: https://www.airtasker.com/mobile/

If you need help, we have some useful guides that might be able to assist you while we are working on the issue.
Check out our knowledge base at https://support.airtasker.com or you can contact us at support@airtasker.com
Posted over 3 years ago. Jan 18, 2016 - 10:09 AEDT
Investigating
We are working with the email provider to fix this issue as soon as we can.
Posted over 3 years ago. Jan 15, 2016 - 17:23 AEDT
Identified
We are experiencing technical issues with our Email provider which prohibits some users from receiving emails.
Posted over 3 years ago. Jan 15, 2016 - 17:10 AEDT