Credit card payment processing issues
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 04, 2016 - 10:58 AEDT
Monitoring
A workaround is in place and credit cards are now being processed.
Posted over 2 years ago. Oct 04, 2016 - 10:51 AEDT
Investigating
Payment provider is having issues processing credit card transactions. They are currently working to restore services.
Posted over 2 years ago. Oct 04, 2016 - 09:58 AEDT