Payment Gateway Issues - Releasing Payments Affected
Incident Report for Airtasker
Resolved
All systems are now functional.
Posted almost 2 years ago. Apr 06, 2017 - 12:14 AEST
Monitoring
Payment Gateway is back online. All systems appear to be working again. releasing payments is now working. Will will continue to monitor.
Posted almost 2 years ago. Apr 06, 2017 - 10:42 AEST
Investigating
We are currently experiencing issues with payments and are working with our provider. Posters will not be able to release payments at this time.
Posted almost 2 years ago. Apr 06, 2017 - 10:13 AEST