Intermittent payment timeouts
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 15, 2016 - 18:10 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Nov 15, 2016 - 17:48 AEDT
Investigating
We are experiencing intermittent timeouts connecting to our payment provider. We are currently investigating and will update shortly.
Posted about 2 years ago. Nov 15, 2016 - 16:15 AEDT