Airtasker.com website experiencing technical difficulties
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted about 3 years ago. Feb 24, 2016 - 19:05 AEDT
Monitoring
Airtasker.com is functional again. The cause of the issue was due to a recent upgrade which impacted the website.
Posted about 3 years ago. Feb 24, 2016 - 18:16 AEDT
Investigating
We are currently investigating this issue.
Posted about 3 years ago. Feb 24, 2016 - 18:12 AEDT