Payment outage
Incident Report for Airtasker
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 10, 2016 - 13:19 AEDT
Monitoring
The core banking issues have been resolved. Currently monitoring.
Posted over 2 years ago. Oct 10, 2016 - 12:27 AEDT
Investigating
Payment provider is experiencing currently issues. They are working on using their secondary systems.
Posted over 2 years ago. Oct 10, 2016 - 11:51 AEDT